angel_user_agent 1.0.1

  • README.md
  • Installing
  • Versions
  • --

user_agent #

Middleware to inject a User Agent object into requests. For convenience's sake, it also exports the user_agent library.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  angel_user_agent: ^1.0.1

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:angel_user_agent/angel_user_agent.dart';
  
Version Uploaded Documentation Archive
2.0.0 Sep 11, 2018 Go to the documentation of angel_user_agent 2.0.0 Download angel_user_agent 2.0.0 archive
1.0.1 Jan 25, 2017 Go to the documentation of angel_user_agent 1.0.1 Download angel_user_agent 1.0.1 archive
1.0.0 Jan 14, 2017 Go to the documentation of angel_user_agent 1.0.0 Download angel_user_agent 1.0.0 archive
Awaiting analysis to complete.