angel_orm_service 1.0.0
angel_orm_service: ^1.0.0

Dart native
Flutter Android iOS

Service implementation that wraps over Angel ORM Query classes.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  angel_orm_service: ^1.0.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:angel_orm_service/angel_orm_service.dart';
0
likes
80
pub points
0%
popularity

Publisher

angel-dart.dev

Service implementation that wraps over Angel ORM Query classes.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

angel_framework, angel_orm

More

Packages that depend on angel_orm_service