amap_core_fluttify 0.9.0 icon indicating copy to clipboard operation
amap_core_fluttify: ^0.9.0 copied to clipboard

outdated

An `Amap` Core Component, Powered By `Fluttify` Engine, A Dart Bindings Generator For Native SDK.

example/lib/main.dart

import 'package:flutter/material.dart';

void main() => runApp(MyApp());

class MyApp extends StatefulWidget {
  @override
  _MyAppState createState() => _MyAppState();
}

class _MyAppState extends State<MyApp> {
  @override
  Widget build(BuildContext context) {
    return MaterialApp(
      home: Scaffold(
        appBar: AppBar(
          title: const Text('Plugin example app'),
        ),
        body: Center(
          child: Text('Running on: \n'),
        ),
      ),
    );
  }
}
0
likes
0
pub points
83%
popularity

Publisher

verified publisher iconfluttify.com

An `Amap` Core Component, Powered By `Fluttify` Engine, A Dart Bindings Generator For Native SDK.

Repository (GitHub)
View/report issues

License

Icon for licenses.unknown (LICENSE)

Dependencies

core_location_fluttify, flutter, foundation_fluttify

More

Packages that depend on amap_core_fluttify