ai_awesome_message 3.0.0 copy "ai_awesome_message: ^3.0.0" to clipboard
ai_awesome_message: ^3.0.0 copied to clipboard

A new Awesome message widget that is sames to toast;snackbar;prompt of Flutter package.

[3.0.0] #

  • adapter: flutter v3.0.0

[2.2.0] #

  • Migrate to null safety.

[2.0.0] #

  • adapter:

-flutter v2.0.0 -Dart 2.12.0

[1.0.0] #

Publish stable version based on:

  • Flutter 1.22.0 • channel stable

[0.3.0] #

Publish stable version based on:

  • Flutter 1.17.0 • channel stable
  • Dart 2.8.1

[0.2.0-compatible-flutter-v1.15.4-pre.190] #

Publish preview version based on:

  • Dart: 2.8.0
  • Flutter: 1.15.4-pre.190=

[0.2.0] #

Publish stable version based on:

  • Dart: 2.7.1
  • pana: 0.13.5
  • Flutter: 1.12.13+hotfix.8

[0.1.0+2] #

1、Environment #

Environment:

  • Dart: 2.8.0
  • Flutter: 1.15.4-pre.190

2、Major update #

As the Route Api of flutter 1.15.4-pre.190 has been modified, it appears that "ai_awesome_message v0.1.0 cannot run in flutter 1.15.4-pre.190 environment", this issue is not resolved, and "v0.1.0- pre "to resolve this issue.

Note: If your development environment is "Flutter: 1.12.13 + hotfix.8", please do not use "v0.1.0+2", please use "v0.1.0"

[0.1.0] #

Environment:

  • Dart: 2.7.1
  • pana: 0.13.5
  • Flutter: 1.12.13+hotfix.8

[0.0.3] #

  • Fix issues.

[0.0.2] #

  • Fix issues.

[0.0.1] #

  • Initial release.
35
likes
150
pub points
79%
popularity

Publisher

unverified uploader

A new Awesome message widget that is sames to toast;snackbar;prompt of Flutter package.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (license)

Dependencies

flutter

More

Packages that depend on ai_awesome_message