ai_amap 1.1.0
ai_amap: ^1.1.0 copied to clipboard

Flutter Android iOS macOS

A new Flutter plugin about amap,support map location navi search.

[1.1.0] #

  • adapter: flutter version = v1.22
  • upgrade iOS development target from 8.0 to 9.0

[1.0.1] #

  1. improve health

[1.0.0] #

  1. publish stable version

[0.2.1] #

  1. fix something,
  2. improve health,

[0.2.0] #

  1. fix something,
  2. improve health,

[0.1.9] #

  • Update: example model
  1. fix something,
  2. improve health,

[0.1.8] #

  • add: geoFence

[0.1.7] #

  • add: navi

[0.1.6] #

  • add: geo fence

[0.1.5] #

  • Improve: location something

[0.1.4] #

  • Improve: code style and structure

[0.1.3] #

  • Add: ios location widget

[0.1.2] #

  • Add: android location widget

[0.1.1] #

  • Add: ios map

[0.1.0] #

  • Improve: Health

[0.0.2] #

  • Add: android map

[0.0.1] #

  • Initialize
2
likes
100
pub points
40%
popularity

A new Flutter plugin about amap,support map location navi search.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

xkrossiafirstgm@gmail.com

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on ai_amap