agility_redux_widget 0.0.21
agility_redux_widget: ^0.0.21 copied to clipboard

Agility Redux is a modular, pluggable Redux state management library.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add agility_redux_widget

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  agility_redux_widget: ^0.0.21

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:agility_redux_widget/agility_redux_widget.dart';
0
likes
85
pub points
73%
popularity

Publisher

songfei.org

Agility Redux is a modular, pluggable Redux state management library.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

agility_redux, flutter, rxdart

More

Packages that depend on agility_redux_widget