agility_redux 0.0.5

Dart native js
Flutter Android iOS web

Agility Redux is a modular, pluggable Redux state management library.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  agility_redux: ^0.0.5

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:agility_redux/agility_redux.dart';
0
likes
75
pub points
58%
popularity

Publisher

songfei.org

Agility Redux is a modular, pluggable Redux state management library.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

logging, meta, rxdart, stack_trace

More

Packages that depend on agility_redux