after_layout 1.1.0
after_layout: ^1.1.0 copied to clipboard

Execute code after the first layout of your widget has been performed, i.e. after the first frame has been displayed.

Stable versions of after_layout

Version Min Dart SDK Uploaded Documentation Archive
1.1.0 Null safety 2.12 Mar 14, 2021 Go to the documentation of after_layout 1.1.0 Download after_layout 1.1.0 archive
1.0.7+2 2.0 Jun 25, 2019 Go to the documentation of after_layout 1.0.7+2 Download after_layout 1.0.7+2 archive
1.0.7+1 2.0 May 22, 2019 Go to the documentation of after_layout 1.0.7+1 Download after_layout 1.0.7+1 archive
1.0.7 2.0 (dev) Nov 2, 2018 Go to the documentation of after_layout 1.0.7 Download after_layout 1.0.7 archive
1.0.6 2.0 (dev) Nov 2, 2018 Go to the documentation of after_layout 1.0.6 Download after_layout 1.0.6 archive
1.0.5 2.0 (dev) Nov 2, 2018 Go to the documentation of after_layout 1.0.5 Download after_layout 1.0.5 archive
1.0.4 2.0 (dev) Jun 19, 2018 Go to the documentation of after_layout 1.0.4 Download after_layout 1.0.4 archive
1.0.3 2.0 (dev) Jun 19, 2018 Go to the documentation of after_layout 1.0.3 Download after_layout 1.0.3 archive
1.0.2 2.0 (dev) Apr 27, 2018 Go to the documentation of after_layout 1.0.2 Download after_layout 1.0.2 archive
1.0.1 2.0 (dev) Apr 27, 2018 Go to the documentation of after_layout 1.0.1 Download after_layout 1.0.1 archive
1.0.0 2.0 (dev) Apr 27, 2018 Go to the documentation of after_layout 1.0.0 Download after_layout 1.0.0 archive
336
likes
120
pub points
98%
popularity

Publisher

fluttercommunity.dev

Execute code after the first layout of your widget has been performed, i.e. after the first frame has been displayed.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on after_layout