adeptasync 4.0.0+1 copy "adeptasync: ^4.0.0+1" to clipboard
adeptasync: ^4.0.0+1 copied to clipboard

Adept Async lib.

4.0.0+1 #

Changed #

  • Update dependency constraints to sdk: '>=3.0.0 <4.0.0' flutter: '>=3.3.0'
  • Update dependencies to be compatible with Flutter 3.10.0

3.0.0+10 #

Changed #

  • Updated to support latest Flutter 3.7

2.0.1+9 #

Changed #

  • Dependencies updated

2.0.0+8 #

Removed #

  • Removed flutter from pubspec

2.0.0+7 #

Added #

  • Added support for null safety.

1.0.5+6 #

1.0.4+5 #

1.0.3+4 #

1.0.2+3 #

1.0.1+2 #

1.0.0 #

1
likes
110
pub points
18%
popularity

Publisher

unverified uploader

Adept Async lib.

Homepage

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

async

More

Packages that depend on adeptasync