adcb 0.1.0

Dart

A package for generating the minimum necessary code for an AngularDart component.

AngularDart Component Bootstrap #

A package for generating the minimum necessary code for an AngularDart component.

It writes component_name.dart, component_name.html, and component_name.scss into lib/src/components/component_name by default.

Maybe at some point in the future I'll add a configuration file.

0
likes
70
pub points
0%
popularity

A package for generating the minimum necessary code for an AngularDart component.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

kaibug@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

args, path, resource_portable

More

Packages that depend on adcb