abstract_lerp 1.0.0
abstract_lerp: ^1.0.0

Dart native js
Flutter Android iOS web

A package that gives you interpolation on Fields from abstract_dart

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  abstract_lerp: ^1.0.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:abstract_lerp/abstract_lerp.dart';
0
likes
100
pub points
23%
popularity

Publisher

modulovalue.com

A package that gives you interpolation on Fields from abstract_dart

Homepage
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

abstract_dart, decimal

More

Packages that depend on abstract_lerp