ably_flutter_plugin 1.0.1
ably_flutter_plugin: ^1.0.1 copied to clipboard

discontinued

A wrapper around Ably's Cocoa and Java client library SDKs, providing iOS and Android support.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add ably_flutter_plugin

With Flutter:

 $ flutter pub pub add ably_flutter_plugin

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  ably_flutter_plugin: ^1.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:ably_flutter_plugin/ably_flutter_plugin.dart';
16
likes
0
pub points
73%
popularity

Suggested replacement

ably_flutter

Publisher

ably.com

A wrapper around Ably's Cocoa and Java client library SDKs, providing iOS and Android support.

Repository (GitHub)
View/report issues

Documentation

API reference

License

LICENSE

Dependencies

collection, flutter, meta, pedantic

More

Packages that depend on ably_flutter_plugin