Nhost GraphQL Support for Flutter

Pub nhost_flutter_graphql tests

Provides GraphQL clients to your Flutter application, automatically configured to work with Nhost.

Getting Started

Latest Release

dependencies:
  nhost_flutter_graphql: ^1.0.0

For people affected by the Metal jank issues on iOS, we support Flutter 1.22.4 as well:

dependencies:
  nhost_flutter_graphql: ^0.1.0

🔥 More Dart & Flutter packages from Nhost

Libraries

nhost_flutter_graphql