友盟推送SDK插件 Flutter

安装

在工程 pubspec.yaml 中加入 dependencies

dependencies: umeng_push_sdk: 1.0.0

使用

import 'package:umeng_push_sdk/umeng_push_sdk.dart';

具体使用请下载sdk,参考sdk中的example工程。

Libraries

umeng_push
umeng_push_sdk