The linux implementation of
Please set your constraint to
path_provider: '>=0.0.y+x <2.0.0'
Backward compatible 1.0.0 version is coming
path_provider plugin has reached a stable API, we guarantee that version
1.0.0 will be backward compatible with
path_provider: '>=0.0.y+x <2.0.0' as your dependency constraint to allow a smoother ecosystem migration.
For more details see: https://github.com/flutter/flutter/wiki/Package-migration-to-1.0.0
This package is already included as part of the
path_provider package dependency, and will
be included when using
path_provider as normal. You will need to use version 1.6.10 or newer.