Darel Bitsy's flutter code style for flutter projects and dart libraries.

license.

Usage

add the library as your dev dependency

dev_dependencies:
  flutter_code_style: ^1.6.3

also add the library analysis_option.yaml to your project analysis_option.yaml

include: package:flutter_code_style/analysis_options.yaml

Features and bugs

Please file feature requests and bugs at the issue tracker.

Libraries

flutter_code_style
flutter code style.