app_package_parser

pub version

Quick Start

Installation

dependencies:
  app_package_parser: ^0.0.7

Usage

import 'dart:io';

import 'package:app_package_parser/app_package_parser.dart';

class AppPackageParserApk extends AppPackageParser {
  String get name => 'apk';

  @override
  Future<AppPackageInfo> parse(File file) {
    // ...
  }
}

License

MIT

Libraries

app_package_maker