sqflite_tizen

The Tizen implementation of sqflite.

Getting Started

This package is not an endorsed implementation of sqflite. Therefore, you have to include sqflite_tizen alongside sqflite as dependencies in your pubspec.yaml file.

dependencies:
  sqflite: ^2.0.1
  sqflite_tizen: ^0.1.0

Then you can import sqflite in your Dart code:

import 'package:sqflite/sqflite.dart';

For more details, see here.

Libraries