simple_page_indicator

pub package

A new Flutter package about simple page view indicator.

Getting Started

Add this to your package's pubspec.yaml file:


dependencies:
  simple_page_indicator: last version

How to use?

add this code

import 'package:simple_page_indicator/simple_page_indicator.dart';

        SimplePageIndicator(
              itemCount: [your item count],
              controller: [your page controller],
              maxSize: 6,
              minSize: 3,
              indicatorColor: Colors.red,
              space: 14,
            ),

Libraries

simple_page_indicator