shared_preferences_tizen

pub package

The Tizen implementation of shared_preferences.

Usage

This package is not an endorsed implementation of shared_preferences. Therefore, you have to include shared_preferences_tizen alongside shared_preferences as dependencies in your pubspec.yaml file.

dependencies:
  shared_preferences: ^2.0.9
  shared_preferences_tizen: ^2.1.0

Then you can import shared_preferences in your Dart code:

import 'package:shared_preferences/shared_preferences.dart';

For detailed usage, see https://pub.dev/packages/shared_preferences#usage.

Libraries

shared_preferences_tizen