changes method

  1. @override
Stream<T> changes()
override

"changes" is not a great name since, by contract, the stream includes the initial, not yet changed value. maybe rename it to "distinctValues()" ?

Implementation

@override
Stream<T> changes() => fv$.changes();