longdo_maps_api3_flutter

Flutter plugin for integrating Longdo Maps in iOS and Android applications. The API3 use map resources from Longdo.COM services yet allow developers to use other map tile standards such as TMS, WMS, and WMTS. The API3 provides most must have features allow developers to show markers on the map with a few lines. It also includes exclusive services such as POI tags, traffic events, and traffic camera.

Installation

In your flutter project add the dependency:

dependencies:
  ...
  longdo_maps_api3_flutter: ^1.3.0

How do I use Longdo Map API3?

Check out the documentation for pages on a variety of topics, and see the Longdo Map REST API.

Bugs and feature requests

Have a bug or a feature request? Please feel free to contact us at info@mm.co.th.

Libraries

longdo_maps_api3_flutter
view