glfw3 for Dart

Requirement

  • ffi ^2.0.1

Note

Windows 64bit & Linux

Example

learnopengl.com for Dart. https://github.com/sansuido/learnopengl

Contains code samples for all chapters of Learn OpenGL and https://learnopengl.com.

Author

yamahara

Libraries

const_glfw3
dylib
glfw3
lib_glfw3
struct_glfw3