Github Languages

GitHub release Pub

A library to get GitHub languages for Dart and Flutter developers.

Installation

Add github_languages as a dependency in your pubspec.yaml file

dependencies:
  github_languages: '<latest version>'

Usage

import 'package:github_languages/github_languages.dart';

/// A demo.
void main() async {
  List<Language> languages = await getLanguages();
  print(languages[0].text);
}

License

MIT

Libraries

github_languages