flutter_openssl_crypto

This package provides libcrypto from OpenSSL for Android and iOS to be used with dart:ffi.

Android Gradle Plugin 4.1 is required for Android.

Currently, OpenSSL is included completely in iOS, but this isn't guaranteed.