中文 | English

flutter自定义组件

pub package

我的常用自定义组件集合,同时也欢迎大家添加自己的。

安装

Add the following to your pubspec.yaml file:

dependencies:
  fc_components: ^0.5.2

使用

引入你想要使用的组件,比如 FcButton

import 'package:fc_components/fc_button.dart';

......

  @override
  Widget build(BuildContext context) {
    return FcButton(...);
  }

......

组件列表

名称说明加入版本
FcCell单元格0.1.0
FcButton按钮0.2.0
FcEmpty空状态0.3.0
FcSortButton排序按钮0.4.0
FcNavigationBar底部导航0.5.0

Libraries

adapt
fc_button
fc_cell
fc_components
fc_empty
fc_navigation_bar
fc_sort_button