dialogflow_flutter

dialogflow_flutter is a flutter plugin that helps the user to use Dialogflow chatbot in their applications

⭐ the repo to support the project. Thanks!

Feedback and Pull Requests are most welcome!

Installation

  • Add this to your package's pubspec.yaml file:
dependencies:
  dialogflow_flutter: ^0.0.3
  • You can install packages from the command line: with Flutter:
$ flutter packages get

Platform Support

AndroidiOSMacOSWebLinuxWindows
✔️✔️✔️✔️✔️

ScreenShot

Libraries

dialogflowFlutter
googleAuth
language
message