attackable_extensions library Null safety

Extensions

AttackableExtensions