Utility classes for HTTP server

version Null Safety

License

Forked from the archived http_server project

A set of high-level classes that, together with HttpServer, makes is easier to serve web content.

NOTE: This package only works for server-side or command-line Dart applications. In other words, if the app imports dart:io, it can use this package.

Libraries

http_server
Utilities for working with HttpServer. [...]