dartVersion top-level property Null safety

String dartVersion

If dart:io is available, returns the current Dart SDK version.

Otherwise, returns 'unknown'.

Implementation

String get dartVersion => impl.dartVersion;