Results183 packages
Sort by search relevance
search relevance
overall score
recently updated
newest package
most likes
most pub points
popularity

dart_vlc internal dependency package. Contains FFI bindings for the shared library generated by plugin.

Auto Validate Package. This package will help you to auto validate used regular expressions.

A Flutter package to develop responsive Flutter applications.

A Dependency injection (Inversion of Control) library. Supports nested Scopes and multiple values of the same type.

A new Flutter package to get world's all of Country, State, and City. And items are also searchable. In addition if city can't be found then user manually write city on dialog window.

A Powerful Flutter Pagination Library with loading indicator at bottom.

A Flutter package for inspecting widget size and color. Useful for quick debugging or QA testing.

Dart client to communicate with Centrifuge and Centrifugo from Flutter and VM over dart:io WebSocket

A Flutter package to create easy scroll snap effect

A Dart package for all platforms to make some validations in native data types.

Check our help page for details on search expressions and result ranking.