Results18 packages for search query dependency:checked_yaml
Sort by search relevance
search relevance
overall score
recently updated
newest package
most likes
most pub points
popularity

A Dart template generator which helps teams generate files quickly and consistently.

Simple package for parsing pubspec.yaml files with a type-safe API and rich error reporting.

Checks for missing, under-promoted, over-promoted, and unused dependencies.

Support for parsing `build.yaml` configuration.

A flutter utility to easily create flavors in your flutter application

Update your GitHub gh-pages branch with the compiled output of your Dart web app. Supports 'pub build' and the new 'pub run build_runner'.

A builder for extracting a package version into code.

Utility on top of the Flutter Driver API that facilitates measuring the performance of your app in an automated way

Dev-dependency to generate table and dataclasses together with the moor package.

CLI tools to make it easier to manage a single source repository containing multiple Dart packages.

Check our help page for advanced search expressions.