zwave 0.1.3

outdated Dart 2 incompatible

A Dart library for interacting with Z-Wave devices on RPi

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  zwave: ^0.1.3

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:zwave/zwave.dart';