will_tabbar 1.0.4
will_tabbar: ^1.0.4

Flutter Android iOS web

A highly customisable and simple tabbar widget for having iOS 13 style tab bars.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  will_tabbar: ^1.0.4

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:will_tabbar/will_tabbar.dart';
0
likes
110
pub points
34%
popularity

A highly customisable and simple tabbar widget for having iOS 13 style tab bars.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

cjtgxq@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on will_tabbar