widget_extensions 0.0.4
widget_extensions: ^0.0.4

An Extension library for Flutter Widgets. This Package Will Helps to Extend Widgets with Various Extention Functions.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  widget_extensions: ^0.0.4

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:widget_extensions/widget_extensions.dart';
1
likes
70
pub points
26%
popularity

An Extension library for Flutter Widgets. This Package Will Helps to Extend Widgets with Various Extention Functions.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

canews.in@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on widget_extensions