sqlite_latest 0.5.1+2

Dart 2 incompatible

SQLite bindings for Dart

SQLite bindings for the Dart VM #

Build status

Installation #

Add the library to your specs:

dependencies:
  sqlite: ^0.3.0

Documentation #

See the examples for how to use the library and the pub.dartlang.org page for the API documentation.

Copyright 2012 Google Inc.

Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in compliance with the License. You may obtain a copy of the License at http://www.apache.org/licenses/LICENSE-2.0

Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.