sqlbrite 2.0.0-nullsafety.0
sqlbrite: ^2.0.0-nullsafety.0 copied to clipboard

RxDart Reactive stream sqflite(sqlite) for Flutter - Sqlbrite for flutter - A lightweight wrapper around sqflite which introduces reactive stream semantics to SQL operations.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add sqlbrite

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  sqlbrite: ^2.0.0-nullsafety.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:sqlbrite/sqlbrite.dart';
13
likes
110
pub points
78%
popularity

RxDart Reactive stream sqflite(sqlite) for Flutter - Sqlbrite for flutter - A lightweight wrapper around sqflite which introduces reactive stream semantics to SQL operations.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

hoc081098@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, meta, rxdart_ext, sqflite

More

Packages that depend on sqlbrite