slate_lms 0.0.7 icon indicating copy to clipboard operation
slate_lms: ^0.0.7 copied to clipboard

discontinued

⌨️ The API client library for Slate LMS, written in Flutter/Dart.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add slate_lms

With Flutter:

 $ flutter pub add slate_lms

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  slate_lms: ^0.0.7

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:slate_lms/slate_lms.dart';
2
likes
0
pub points
0%
popularity

Publisher

verified publisher iconthinkalex.dev

⌨️ The API client library for Slate LMS, written in Flutter/Dart.

Repository (GitHub)
View/report issues

Documentation

Documentation
API reference

License

Icon for licenses.unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on slate_lms