sentry_client 4.0.4 icon indicating copy to clipboard operation
sentry_client: ^4.0.4 copied to clipboard

outdatedDart 2 incompatible

The Dart library for sending data to the Sentry server.

Changelog #

4.0.4 #

  • Prepare for dart 2.0
  • Remove 1.21.1 checks
  • Change SentrySDK (lib/api_data/sentry_sdk.dart) for new versions!

4.0.3 #

  • Correct the build shield

4.0.2 #

  • The integration with travis-ci.com and codecov.io

4.0.1 #

  • The authors format was fixed

4.0.0 #

  • The first open-source version
0
likes
0
pub points
15%
popularity

Publisher

shield icon for verified publisherswrike.com

The Dart library for sending data to the Sentry server.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

uuid

More

Packages that depend on sentry_client