schibsted_account_sdk 0.0.1
schibsted_account_sdk: ^0.0.1 copied to clipboard

Flutter plugin for Schibsted Account SDK

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add schibsted_account_sdk

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  schibsted_account_sdk: ^0.0.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:schibsted_account_sdk/models/schibsted_account_error.dart';
import 'package:schibsted_account_sdk/models/schibsted_account_event.dart';
import 'package:schibsted_account_sdk/models/schibsted_account_state.dart';
import 'package:schibsted_account_sdk/models/schibsted_account_user_data.dart';
import 'package:schibsted_account_sdk/schibsted_account.dart';
import 'package:schibsted_account_sdk/schibsted_account_plugin.dart';
0
likes
70
pub points
0%
popularity

Flutter plugin for Schibsted Account SDK

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on schibsted_account_sdk