schedule_badge_updates 0.0.2

Flutter Android iOS

Allow scheduling badge updates on app icons.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  schedule_badge_updates: ^0.0.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:schedule_badge_updates/schedule_badge_updates.dart';
0
likes
70
pub points
0%
popularity

Allow scheduling badge updates on app icons.

Homepage

Documentation

API reference

Uploader

jhsware@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on schedule_badge_updates