s_provider 1.0.0

Flutter Android iOS web

Flutter state management package. The most basic form of provider. It takes a value and exposes it, whatever the value is..

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  s_provider: ^1.0.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:s_provider/s_provider.dart';
0
likes
100
pub points
0%
popularity

Flutter state management package. The most basic form of provider. It takes a value and exposes it, whatever the value is..

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

antoniosimeonovski@gmail.com

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on s_provider