rest_dart 0.1.1 icon indicating copy to clipboard operation
rest_dart: ^0.1.1 copied to clipboard

Dart 2 incompatible

A library for automating much of the minutia of creating a rest interface

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add rest_dart

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  rest_dart: ^0.1.1

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:rest_dart/rest_dart.dart';
0
likes
0
pub points
0%
popularity

Publisher

verified publisher icondart.ninja

A library for automating much of the minutia of creating a rest interface

Repository (GitHub)
View/report issues

License

Icon for licenses.unknown (LICENSE)

Dependencies

logging

More

Packages that depend on rest_dart