rest_api_builder_generator 1.2.9

Dart native

Api builder generator for rest call

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  rest_api_builder_generator: ^1.2.9

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:rest_api_builder_generator/rest_api_builder_generator.dart';