recliner 0.0.2
recliner: ^0.0.2 copied to clipboard

A couchdb implementation in dart

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add recliner

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  recliner: ^0.0.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:recliner/recliner.dart';
0
likes
80
pub points
0%
popularity

Publisher

Unknown

A couchdb implementation in dart

Repository (GitHub)
View/report issues

Documentation

API reference

License

LICENSE

Dependencies

flutter

More

Packages that depend on recliner