prompter_ue 0.0.2

Dart native
Flutter Android iOS

A basic library to create CLI wizards using the core of Dart Language.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  prompter_ue: ^0.0.2

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:prompter_ue/prompter_ue.dart';
0
likes
90
pub points
0%
popularity

A basic library to create CLI wizards using the core of Dart Language.

Homepage

Documentation

API reference

Uploader

uris.ec10@gmail.com

License

MIT (LICENSE)

More

Packages that depend on prompter_ue