prompter_nr91 0.0.1

Dart native
Flutter Android iOS

Library to create CLI wizards

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  prompter_nr91: ^0.0.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:prompter_nr91/prompter_nr91.dart';
0
likes
65
pub points
0%
popularity

Library to create CLI wizards

Homepage

Documentation

API reference

Uploader

nourez.rawji@gmail.com

License

MIT (LICENSE)

More

Packages that depend on prompter_nr91