prompter_mcb 0.0.1

Dart native
Flutter Android iOS

Library to creat CLI wizards

example/main.dart

import 'package:prompter_mcb/prompter_mcb.dart';

void main(){
 
  final options = [
    new Option('I want red', '#f000'),
    new Option('I want blue', '#00f')
  ];

  final prompter = new Prompter();
  
  String colorCode = prompter.askMultiple('Select a color', options);

  bool answer = prompter.askBinary('Do you like this lib?');

  print(colorCode);
  print(answer);
}
0
likes
65
pub points
0%
popularity

Library to creat CLI wizards

Homepage

Documentation

API reference

Uploader

marty@pillar-soft.com

License

MIT (LICENSE)

More

Packages that depend on prompter_mcb