param 0.0.1 icon indicating copy to clipboard operation
param: ^0.0.1 copied to clipboard

Simplifies changing/nullifying parameters for copyWith methods.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add param

With Flutter:

 $ flutter pub add param

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  param: ^0.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:param/param.dart';
0
likes
120
pub points
0%
popularity

Publisher

verified publisher iconbalanci.ng

Simplifies changing/nullifying parameters for copyWith methods.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

More

Packages that depend on param