Latest docs for newest release.
My website has docs for latests commits - You can read about incoming changes
Wiki docs are designed to match latest release.
toString()now return proper representation ready to send via message
EmojisUnicodeis now handled by future.
Rolenow returns mention instead of content, name etc.
EmojisUnicodebased on shortcode
delay()in Command class
Add this to your package's pubspec.yaml file:
dependencies: nyxx: ^0.22.1
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.30.0||Feb 10, 2019|
|0.24.0||Aug 3, 2018|
|0.23.1||Jul 31, 2018|
|0.23.0||Jul 30, 2018|
|0.22.1||Jul 13, 2018|
|0.22.0||Jul 11, 2018|
|0.21.5||Jul 9, 2018|
|0.21.4||Jul 9, 2018|
|0.21.3||Jul 8, 2018|
|0.21.2||Jul 6, 2018|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://dart.dev/dart-2#migration.
dartdoc successfully runs on your package's source files. (-10 points)
Dependencies were not resolved.
|Dart SDK||>=1.23.0 <2.0.0|